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Getting Started 
Before you begin create a folder on your desktop called “DreamweaverTraining” This is 
where you will save your pages. Inside of the “DreamweaverTraining”  folder, create another 
folder called “Images” this is where you will keep all of your pictures, sounds, clip art, etc. 
Note: Do not use any special characters or spaces in your file names. 
 
Creating a site 
When you start Adobe Dreamweaver, the program opens a welcome screen. In the Create 
New column, select Dreamweaver Site. 
 
 

 
 
Name your site “DreamweaverTraining”, leave the HTTP field empty. Click “Next”.  
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In the next wizard prompt screen, leave the default setting at “No, I Don’t’ want to use server 
technology”, click “Next”.  
 
In the “Where on your computer do you want to store your files?” field, click on the brows 
folder and navigate to your “DreamweaverTraining” folder on your desktop, select it and click 
“Choose”, Click “Next”. 
 
 
In the next wizard prompt screen select “None” from the popup list. Click “Next”. Click “Done” 
 
 
Your site will now be open. Your files and folders appear in the “Files Tab” of the Site Panel 
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Creating pages 
Choose “New” from the “File” menu. Dreamweaver Opens another wizard window. 
 

 
 
From the wizard, select the “Blank Page”, select Page Type: “HTML” and then Layout: 
“<none>” and click “Create”. The Layout area allows you to select several predefined layouts 
that you may also choose to use, but for this lesson we will use a blank page. 
 
After creating a new page, it’s important to change the title of the page. The page title appears 
in the title bar of the Web browser when the page is viewed. It’s also used by Internet search 
engines to index the page. 
  
To change the page title: 
Do the following: 
• Click in the “Title” field at the top of the 
page. Change the title to “Home” 
 
Saving pages 
Using the Save dialog box, you can save your Web page directly to the folder that stores the 
pages and images for your Web site. You can also specify a filename for your page. 
 
To save a page: 
1 Choose File > Save. 
2 Name the page using the appropriate file naming conventions (no spaces or special 
characters). Make sure that you add the .htm or .html suffix to the name to ensure that Adobe 
Dreamweaver and Web browsers recognize the file as a Web page.  
3  Be sure you are in the right directory!. If you are not sure, click on the “Site” button at the 
bottom of the window. 
4 Click Save. 
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Setting Up Pages 
Setting text properties in the Property inspector 
 

 
 
When you create a document in Adobe Dreamweaver, the “Property Inspector” toolbar 
appears at the bottom of your screen. You can use the text Property inspector to apply HTML 
formatting or Cascading Style Sheet (CSS) formatting to your document. The toolbar contains 
buttons and pop-up menus which you can use to modify selected text and objects in the 
document window. Choose a paragraph format for selected text or create CSS properties for 
items on your page. You can also select the “Page Properties” button to edit general page 
settings such as default font, link settings and background colors. 
 

 
 
To select a text or background color: 
1 Click the “Page Properties” button at the bottom of the “Property Inspector”. 
2 In the “Page Properties” window, click the Appearance (CSS) Category, and select one of 
the following options: 

• Background Color to select a background color. 
• Text color to select a color for the body text. 
• Page Font to change the default font setting. 
• Size to change the body text size. 
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3 Click the Links (CSS) Category and select one of the following options:  
• Link font to select the default link font 
• Link color to select a color for standard link text. 
• Active Link to select a color for active links. The color that you choose appears 
temporarily when a viewer clicks a link. 
• Visited Link to select a color for visited links. 
• Rollover Links to select the color of the link when the mouse is hovers over the link. 
• Underline style to remove line from text link. (not recommended). 

4 Click the Headings (CSS) Category and select one of the following options: 
• Heading font to select the default Heading font  
• Heading 1 – Heading 6 to select the default H1 – H6 font size and color. 

5 Click “Ok” to accept the changes. 
 
Using the Inspector 
The context-sensitive Inspector lets you set attributes for text and objects in the document 
window. The contents of the Inspector changes depending on what you have selected in the 
work area. The Inspector can contain tabs, text boxes, enter buttons, point and shoot buttons, 
browse buttons, pop-up menus, check boxes, radio buttons, and color fields.  

 
 
HTML Properties 
A. Sets the paragraph style of the selected text & Outdent B. Displays the class style that is 
currently applied to the selected text. C. Link URL field D. Unordered & Ordered List, Indent & 
Outdent  E. Point and Shoot button, Browse file button. 
 

 
 
CSS Properties 
A. Opens the CSS Rule Definition dialog box for the targeted rule. B. Rule you are editing in 
the CSS Property inspector. C. Sets the font size for the targeted rule. D. Changes the font of 
the targeted rule. E. Sets the selected color as the font color in the targeted rule. F. Adds the 
respective alignment properties to the targeted rule. 
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Adding an Image 
To insert an image into your web page, place the insertion point where you want the image to 
appear in the Document . From the Menu select Insert > Image. Brows to the file you wish to 
insert and click  “Choose”. If the file is not inside of your website folder, you will be prompted 
to copy it, click “Yes”. You can rename the file and save it in the Images folder, click “Save”. 
You will be prompted to add Alternative Text, type in a description of the image. This is for 504 
compliance. Click “Ok” 
 
The Image Properties Inspector 
The Image Properties Inspector gives you complete control over your images. It shows you 
your images attributes and has some tools for editing the image with in your page. 

 
 
A. Allows you to label and create a client-side image map. B. Unique ID or Name for your 
image. C. The width and height of the image. D. Add space, in pixels, along the sides of the 
image. E. Specifies the source file or path for the image. F. Specifies a hyperlink for the image. 
 
Editing your image 
Your image may be to large or the color might not be just right, so Dreamweaver has provided 
some editing tools for you. 

 
 
A. The width, in pixels, of the image’s border. B. Image editor you specified in External Editors 
preferences. C. Image Preview dialog box and lets you optimize the image. D. Aligns an image 
and text wrap on the same line. E. Set of image editing tools for cropping, resampling, 
brightness/contrast and sharpness. F. Displays the class style that is currently applied to the 
selected image. 
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Using Image Maps 
Image maps are images with hotspots. You can link image maps to other resources.  
 

• To create an image map, place an image on your page. Select 
the image. 

• Choose one of the image map polygon tools from the Image 
Properties Inspector.  

• Drag the polygon tool over the spot on your image you want to make the link.  
• Add a description in the Alternative Text field.  
• As with any link, you can link to another location on the same page, another page in 

your site or outside your site or an email address using the Link field. 
 
Editing An Image 
Using the Image Editing tools in Dreamweaver allows you to easily modify your Images. Use 
the following tools to optimize, resize and correct your images. 
 

Optimizing 
• To optimize your image, Select the image, click on the Optimize button.  
• In the “Saved Settings” popup choose “JPEG Smaller File” 
• Click the “File tab”. In the Scale section enter the desired with for your finished image. 

Click “Save”. 
 
Resampling 
• To resample an image (change dimension), select the image. click and drag the 

handles of the image to the size you desire. (Holding the shift key will doing this will 
constrain the images dimensions). 

• Click the Resample button.  
• A dialog box will warn you that your changes will be permanent, click “Ok”.  
 
Cropping 
• To crop and image, select the image. click the Crop button.  
• A dialog box will warn you that your changes will be permanent, click “Ok”.  
• The cropping marquee will appear, click and drag the handles into the position you want 

cropped. Click “enter” or “return”. The image will be cropped. 
 
Brightness and Contrast 
• To change the brightness or contrast of an image, select the image, click the 

Brightness and Contrast button.  
• A dialog box will warn you that your changes will be permanent, click “Ok”.  
• Drag the sliders to achieve the effect you desire, click “Ok”. 
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Sharpness 
• To change sharpness of an image, select the image, click the Sharpness button.  
• A dialog box will warn you that your changes will be permanent, click “Ok”.  
• Drag the sliders to achieve the effect you desire, click “Ok”. 

 
Creating Links 
You need to provide visitors a way to get from one page to another. Links can move visitors 
from text or graphics on a page, to other pages within the site or other sites. 
 
To create link from a graphic:  
1 Select the graphic that you want to use as the source of the link.  
2 In the Image Properties Inspector do one of the following, enter the URL in the “Link Field”, 
use the “Point to File”, or “Browse for file“ you want the link to go to. 
 
To create a hypertext link: 
1 Select the text that you want to use as the source of the link.   
2 In the Properties Inspector do one of the following, enter the URL in the “Link Field”, use the 
“Point to File”, or “Browse for file“ you want the link to go to.. 
 
For a link Title, enter a description of the link for your own reference. 
 
Using anchors 
An anchor is a link to a location on the same page. 
1. You should place anchors near the left margin of the page, so that the anchors work more 
consistently across browsers. 
2. You should test links to anchors before publishing your site. Anchors don’t always work the 
same way in all browsers. 
 
To create an anchor and a link to it: 
1. Click on the page where you want the anchor to be set 
2. Choose “Insert” from the menu > “Named Anchors”. In the dialogue box, assign a unique 
name. 
3. Select the text or graphic you wish to link from. 
4. In the Properties Inspector, click and drag from the “Point to File”,         to the Anchor icon 
you inserted on your page. 
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Adding a table 
Choose “Insert” from the menu > “Table”. In the dialogue box, enter the appropriate attributes 
for your table. 
 

 
 
A. Number of Rows and Columns. B. Table width. C. Outside border thickness. D. The number 
of pixels between a cell’s content and the cell boundaries. E. The number of pixels between 
adjacent table cells. F. Preset Header selections. G. Caption to identify table. 
F. Summary of table contents. 
 
 
Importing data into a table 
Before important your data, it must be in 
a recognizable format (tab delimited, 
comma delimited) Choose “File” from the 
menu > “Import” > “Tabular Data”. 
Browse to the file you want. Select “Tab” 
or “Comma” from the “Delimiter” list. 
“Table width”, select “Fit to data”. Click 
“Ok” 
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Adding a Row or Column to a table 
Click in the cell you want to add a row above. From the main menu, select “Modify” > “Table”, 
“Insert Row”. Use the same method to delete/add columns or rows and span/split columns or  
rows. 
 
Adding color to a table 
In the Properties Inspector, enter an ID name for the table.  

 
In the CSS panel Select the “New CSS Rule” icon.  
 
Select “ID” from the “Selector Type” popup list. 
Select the ID name you assigned from the 
“Selector Name” field. (it may already be listed) 
 
In the “CSS Rule definitions” menu, select the 
“Background Category”, click on the color well 
for “background-color” to assign a color. To assign a color, style or width to the border of the 
table select the “Border Category”, enter the appropriate settings. 
 
To apply color to a single cell, click in the cell you wish to add color to. In the Properties 
Inspector, click on the color well and select a color. 


